Please Install flashplayer 10 or higher. http://get.adobe.com/de/flashplayer/